2012年9月26日水曜日

debian6にsnmpdをインストール

debian5とdebian6ではsnmpdのパッケージの構成が変わりすんなりと移行がで
きない。
snmpwalkすると以下のエラーが大量に出る

Cannot adopt OID in ...

mibファイルが足りないようで snmp-mibs-downloader をインストールしたら
解決した。

まとめ
sudo apt-get install -y snmp snmpd snmp-mibs-downloader


0 件のコメント:

コメントを投稿